General system failure
Incident Report for Archbee
Resolved
The incident has been resolved.
Posted Nov 08, 2023 - 09:28 EET
Update
We are continuing to investigate this issue.
Posted Nov 08, 2023 - 09:27 EET
Update
We have remediated the issue and preparing a post-mortem.
Posted Nov 08, 2023 - 08:51 EET
Update
We have remediated the issue and preparing a post-mortem.
Posted Nov 08, 2023 - 08:50 EET
Update
We are continuing to investigate this issue.
Posted Nov 08, 2023 - 07:25 EET
Investigating
We are currently investigating the issue.
Posted Nov 08, 2023 - 07:24 EET
This incident affected: API, Content Management System, Hosted Documentation Sites, and Search API.