Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 12, 2024 - 15:00 EEST
Scheduled
This notification is for upcoming scheduled maintenance to our database systems. This is scheduled to occur between Sun, 12 May 2024 12:00:00 GMT and Sun, 12 May 2024 13:00:00 GMT. During this maintenance, our instances might experience a brief drop in connectivity. This proactive measure is essential to ensure optimal functionality and security.
Posted May 09, 2024 - 14:51 EEST
This scheduled maintenance affected: API, Content Management System, Hosted Documentation Sites, and Search API.