Degraded performance
Incident Report for Archbee
Resolved
This incident has been resolved.
Posted Jan 14, 2024 - 21:49 EET
Investigating
We are currently investigating this issue.
Posted Jan 14, 2024 - 21:37 EET
This incident affected: API, Content Management System, Hosted Documentation Sites, and Search API.