Degraded performance and partial outage

Incident Report for Archbee

Resolved

This incident has been resolved. We upgraded critical infrastructure to better fit the volume of requests coming into our systems. Thank you for the patience and understanding.
Posted Aug 05, 2025 - 09:22 EEST

Identified

The issue has been identified and a fix is currently being deployed. We will be experiencing 15-20 minutes of downtime on our CMS. Portals/docsites will stay up throughout the entire time.
Posted Aug 05, 2025 - 08:15 EEST

Update

We are continuing to investigate this issue.
Posted Aug 05, 2025 - 07:43 EEST

Investigating

We're experiencing network slowness and inability to save documents. Our team is investigating the issue with our API.
Posted Aug 04, 2025 - 22:09 EEST
This incident affected: API and Content Management System.