Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 18, 2024 - 10:00 EET
Scheduled
We will be undergoing planned maintenance during this time.
The editor & CMS will be online. The documentation sites will still serve.
To provide better reliability in the system, we are upgrading a few backend systems along with some CDNs, DNS and SSL certificates updates.
We don't expect any downtime. However, as with any migration there are potential risks associated with delays in certain hosts updating their certificates or DNS.
Posted Feb 14, 2024 - 11:54 EET
This scheduled maintenance affected: Hosted Documentation Sites.